<!DOCTYPE html>
<!--[if lt IE 7]><html class="lt-ie9 lt-ie8 lt-ie7" lang="en" dir="ltr"><![endif]-->
<!--[if IE 7]><html class="lt-ie9 lt-ie8" lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9" lang="en" dir="ltr"><![endif]-->
<!--[if gt IE 8]><!--><html lang="en" dir="ltr" prefix="og: http://ogp.me/ns# fb: http://www.facebook.com/2008/fbml content: http://purl.org/rss/1.0/modules/content/ dc: http://purl.org/dc/terms/ foaf: http://xmlns.com/foaf/0.1/ rdfs: http://www.w3.org/2000/01/rdf-schema# sioc: http://rdfs.org/sioc/ns# sioct: http://rdfs.org/sioc/types# skos: http://www.w3.org/2004/02/skos/core# xsd: http://www.w3.org/2001/XMLSchema#"><!--<![endif]-->
<head>
<!--[if IE]><![endif]-->
<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<![endif]--><meta charset="utf-8" />
<link rel="dns-prefetch" href="//ajax.googleapis.com" />
<link rel="dns-prefetch" href="//code.jquery.com" />
<link rel="dns-prefetch" href="//stats.g.doubleclick.net" />
<link rel="dns-prefetch" href="//www.google-analytics.com" />
<link rel="shortcut icon" href="https://www.pennywiseads.com/sites/default/files/PW_logo_WEB-favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes" />
<meta name="MobileOptimized" content="width" />
<meta name="description" content="INDOOR PRE-MOVING SALE: Housewares and unique Christmas items, Saturday, Dec. 1, 9am-1pm, 90 Kootenay Ave South, Fruitvale." />
<meta name="HandheldFriendly" content="true" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="keywords" content="INDOOR PRE-MOVING SALE: Housewares and unique Christmas items, Saturday, Dec. 1, 9am-1pm, 90 Kootenay Ave South, Fruitvale." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.pennywiseads.com/ad/events/2018-11-29/classified-ads" />
<link rel="shortlink" href="https://www.pennywiseads.com/node/351847" />
<title>Pennywise Ads - --Events - Classified Ads</title>
<style type="text/css" media="all">
@import url("https://www.pennywiseads.com/modules/system/system.base.css?piz6hf");
@import url("https://www.pennywiseads.com/modules/system/system.menus.css?piz6hf");
@import url("https://www.pennywiseads.com/modules/system/system.messages.css?piz6hf");
@import url("https://www.pennywiseads.com/modules/system/system.theme.css?piz6hf");
</style>
<style type="text/css" media="all">
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.core.min.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.theme.min.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.tabs.min.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/jquery_update/replace/ui/themes/base/minified/jquery.ui.button.min.css?piz6hf");
</style>
<style type="text/css" media="screen">
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/views_slideshow/views_slideshow.css?piz6hf");
</style>
<style type="text/css" media="all">
@import url("https://www.pennywiseads.com/modules/comment/comment.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/date/date_api/date.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?piz6hf");
@import url("https://www.pennywiseads.com/modules/field/theme/field.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/logintoboggan/logintoboggan.css?piz6hf");
@import url("https://www.pennywiseads.com/modules/node/node.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/pennywise/css/pennywise.less?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/pennywise/skins/print/jcarousel-print.less?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/pennywise/skins/fineprint/jcarousel-fineprint.less?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/pennywise/skins/front/jcarousel-front.less?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/pennywise/skins/editorial/jcarousel-editorial.less?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/pw_webform/css/pw_webform.webform.css?piz6hf");
@import url("https://www.pennywiseads.com/modules/search/search.css?piz6hf");
@import url("https://www.pennywiseads.com/modules/user/user.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/views/css/views.css?piz6hf");
</style>
<style type="text/css" media="all">
@import url("https://www.pennywiseads.com/sites/all/modules/custom/ad_payment/css/ad_payment.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/ad_payment/css/ad_payment.less?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/ctools/css/ctools.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/genpass/genpass.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/lightbox2/css/lightbox.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/custom/pennywise/css/pennywise.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/ds/layouts/ds_2col/ds_2col.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/views_slideshow/contrib/views_slideshow_cycle/views_slideshow_cycle.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/responsive_menus/styles/responsive_menus_simple/css/responsive_menus_simple.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/modules/contrib/ds/layouts/ds_2col_stacked/ds_2col_stacked.css?piz6hf");
</style>
<style type="text/css" media="screen">
@import url("https://www.pennywiseads.com/sites/all/themes/adaptivetheme/at_core/css/at.layout.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/global.base.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/global.styles.css?piz6hf");
@import url("https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/ddblock.css?piz6hf");
</style>
<link type="text/css" rel="stylesheet" href="https://www.pennywiseads.com/sites/default/files/adaptivetheme/pennywise_at_files/pennywise_at.responsive.layout.css?piz6hf" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/responsive.custom.css?piz6hf" media="only screen" />
<link type="text/css" rel="stylesheet" href="https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/responsive.smalltouch.portrait.css?piz6hf" media="only screen and (max-width:320px)" />
<link type="text/css" rel="stylesheet" href="https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/responsive.smalltouch.landscape.css?piz6hf" media="only screen and (min-width:321px) and (max-width:580px)" />
<link type="text/css" rel="stylesheet" href="https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/responsive.tablet.portrait.css?piz6hf" media="only screen and (min-width:581px) and (max-width:768px)" />
<link type="text/css" rel="stylesheet" href="https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/responsive.tablet.landscape.css?piz6hf" media="only screen and (min-width:769px) and (max-width:1024px)" />
<link type="text/css" rel="stylesheet" href="https://www.pennywiseads.com/sites/all/themes/pennywise-at/css/responsive.desktop.css?piz6hf" media="only screen and (min-width:1025px)" />

<!--[if lt IE 9]>
<style type="text/css" media="screen">
@import url("https://www.pennywiseads.com/sites/default/files/adaptivetheme/pennywise_at_files/pennywise_at.lt-ie9.layout.css?piz6hf");
</style>
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/2.1.4/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery/2.1/jquery.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.migrateMute=true;jQuery.migrateTrace=false;
//--><!]]>
</script>
<script type="text/javascript" src="//code.jquery.com/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery && window.jQuery.migrateWarnings || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/jquery-migrate/1.2.1/jquery-migrate.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.pennywiseads.com/sites/default/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__NLbBAynkwQJwp21AWRW4e-7HGhIhbomrrhFdl3_xG00.js"></script>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery.ui || document.write("<script src='/sites/all/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="https://www.pennywiseads.com/sites/default/files/advagg_js/js__7LYZQ5cRmJaKHarcdV1zkWJhM5ZD0Yqz3MWlTFtBjAY__7s58tM5fQFoGhNlD9t-Z0XwBGFxDYIZKKkfdWJnGcC8__NLbBAynkwQJwp21AWRW4e-7HGhIhbomrrhFdl3_xG00.js"></script>
<script type="text/javascript" src="https://www.pennywiseads.com/sites/all/modules/contrib/lightbox2/js/lightbox.js?1543540592"></script>
<script type="text/javascript" src="https://www.pennywiseads.com/sites/default/files/advagg_js/js__YTIQt_QvbgCSIN75nceQyZPFIkzEIZ61H5eMEoJDaGo__8_8t6DXIX8-8yTieKvK0Qnws1pq6e5pzGT4fwtKXsbI__NLbBAynkwQJwp21AWRW4e-7HGhIhbomrrhFdl3_xG00.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.pennywiseads.com/sites/default/files/googleanalytics/analytics.js?piz6hf","ga");ga("create", "UA-494250-5", {"cookieDomain":"auto"});ga("require", "linkid", "linkid.js");ga("set", "page", location.pathname + location.search + location.hash);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://www.pennywiseads.com/sites/default/files/advagg_js/js__sh13yzsnf8h7UeQlJH7LJymR_T3ZXVDXAwmb4BH1S5c__DzMFM5P1Qs2HXWiE_u-hp-6VNfC8TOEuHSJHoo7uXTc__NLbBAynkwQJwp21AWRW4e-7HGhIhbomrrhFdl3_xG00.js"></script>
<script type="text/javascript">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</script>
<!--[if lt IE 9]>
<script src="https://www.pennywiseads.com/sites/all/themes/adaptivetheme/at_core/scripts/html5.js?piz6hf"></script>
<![endif]-->
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-351847 node-type-classified site-name-hidden atr-7.x-3.x atv-7.x-3.2">
  <div id="skip-link" class="nocontent">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page-wrapper">
  <div id="page" class="container page">

    <!-- !Leaderboard Region -->
    <div class="region region-leaderboard"><div class="region-inner clearfix"><section id="block-pennywise-pw-contact" class="block block-pennywise" ><div class="block-inner clearfix">  
      <h2 class="block-title"><none></h2>
  
  <div class="block-content content"><div id='pw-masthead'>
  <div class='pw-masthead-block pw-masthead-block-contact'>
    <span class='pw-masthead-wrapper pw-masthead-toll_free-wrapper row-odd'><dt class='pw-masthead-label pw-masthead-toll_free-label'>Toll Free</dt><dd class='pw-masthead-value pw-masthead-toll_free-value'>1-800-663-4619</dd></span>    <span class='pw-masthead-wrapper pw-masthead-local-wrapper row-even'><dt class='pw-masthead-label pw-masthead-local-label'>Local</dt><dd class='pw-masthead-value pw-masthead-local-value'>250-353-2602</dd></span>        <span class='pw-masthead-wrapper pw-masthead-email-wrapper row-even'><dt class='pw-masthead-label pw-masthead-email-label'>Email</dt><dd class='pw-masthead-value pw-masthead-email-value'><a href="mailto:info@pennywiseads.com">info@pennywiseads.com</a></dd></span>  </div>
  <div class='pw-masthead-block pw-masthead-block-social'>
    <span class='pw-masthead-wrapper pw-masthead-contest-wrapper row-odd'><dt class='pw-masthead-label pw-masthead-contest-label'>Contest</dt><dd class='pw-masthead-value pw-masthead-contest-value'><a href="https://www.pennywiseads.com/contests">Enter PW Contests Click Here.</a></dd></span>    <span class='pw-masthead-wrapper pw-masthead-facebook-wrapper row-even'><dt class='pw-masthead-label pw-masthead-facebook-label'>Facebook</dt><dd class='pw-masthead-value pw-masthead-facebook-value'><a href="https://www.facebook.com/PennywiseWorks" rel="Facebook" id="pw-masthead-facebook" class="social-link facebook-link" title="Like us on Facebook"><img width="40px" height="40px" src="https://www.pennywiseads.com/sites/all/modules/custom/pennywise/images/facebook.png" alt="Facebook" /></a></dd></span>    <span class='pw-masthead-wrapper pw-masthead-twitter-wrapper row-odd'><dt class='pw-masthead-label pw-masthead-twitter-label'>Twitter</dt><dd class='pw-masthead-value pw-masthead-twitter-value'><a href="https://twitter.com/PennywiseAds" rel="Twitter" id="pw-masthead-twitter" class="social-link twitter-link" title="Follow us on Twitter"><img width="40px" height="40px" src="https://www.pennywiseads.com/sites/all/modules/custom/pennywise/images/twitter.png" alt="Twitter" /></a></dd></span>  </div>
  <div class='pw-masthead-block pw-masthead-block-address'>
    <span class='pw-masthead-wrapper pw-masthead-address-wrapper row-even'><dt class='pw-masthead-label pw-masthead-address-label'>Address</dt><dd class='pw-masthead-value pw-masthead-address-value'>Mailing address Box 430 Kaslo BC V0G 1M0</dd></span>  </div>


</div></div>
  </div></section><div id="block-pennywise-pw-publication-date" class="block block-pennywise no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content">Nov 27, 2018 Edition</div>
  </div></div></div></div>
    <header id="header" class="clearfix" role="banner">

              <!-- !Branding -->
        <div id="branding" class="branding-elements clearfix">

                      <div id="logo">
              <a href="/"><img class="site-logo" typeof="foaf:Image" src="https://www.pennywiseads.com/sites/all/themes/pennywise-at/logo.png" alt="Pennywise Ads" /></a>            </div>
          
                      <!-- !Site name and Slogan -->
            <div class="element-invisible h-group" id="name-and-slogan">

                              <h1 class="element-invisible" id="site-name"><a href="/" title="Home page">Pennywise Ads</a></h1>
              
              
            </div>
          
        </div>
      
      <!-- !Header Region -->
      <div class="region region-header"><div class="region-inner clearfix"><div id="block-views-display-ad-blocks-splash-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-display-ad-blocks view-id-display_ad_blocks view-display-id-splash_block view-dom-id-5be727ea2dc39bd52a9e78f28ede81f6">
        
  
  
      <div class="view-content">
      <table class="views-table cols-0" >
       <tbody>
          <tr class="contextual-links-region">
                  <td class="views-field views-field-field-display-ad" >
            <a href="http://www.ferrarofoods.ca"><img typeof="foaf:Image" class="image-style-none" src="https://www.pennywiseads.com/sites/default/files/images/display/Ferraro-Foods-Flyer.gif" width="200" height="80" alt="" /></a>          </td>
                  <td class="views-field views-field-contextual-links" >
                      </td>
              </tr>
      </tbody>
</table>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-display-ad-blocks-banner-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-display-ad-blocks view-id-display_ad_blocks view-display-id-banner_block view-dom-id-df03a05789dea0ce50bd00520e590466">
        
  
  
      <div class="view-empty">
      <div class="view view-display-ad-blocks view-id-display_ad_blocks view-display-id-banner_default_filler view-dom-id-9662a0f8e649d5c4317d465e07364fb5">
        
  
  
  
  
  
  
  
  
</div>    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-13a1134a22678b2a7e04a82ad0c6d964" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-editorial-slideshow view-id-editorial_slideshow view-display-id-new_editorial_slider editorial-slideshow-header-slidey-widey-block view-dom-id-cffc331ab804bfc088ea38caab8d77db">
            <div class="view-header">
      <a href='https://www.pennywiseads.com/editorials' class=' editorial-slideshow-link editorial-slideshow-header-link'>Community Editorials </a>    </div>
  
  
  
      <div class="view-content">
      
  <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_editorial_slideshow-new_editorial_slider" class="views_slideshow_cycle_main views_slideshow_main"><div id="views_slideshow_cycle_teaser_section_editorial_slideshow-new_editorial_slider" class="views-slideshow-cycle-main-frame views_slideshow_cycle_teaser_section">
  <div id="views_slideshow_cycle_div_editorial_slideshow-new_editorial_slider_0" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-0 views-row-odd views-row-first">
  <div  about="/editorial/2018/11/351383/kaslo-christmas-light" typeof="sioc:Item foaf:Document" role="article" class="ds-2col node node-article node-promoted article view-mode-editorial_slideshow clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/Kaslo%20Christmas%20onl%20.jpg?itok=lqdewjhd"><a href="/editorial/2018/11/351383/kaslo-christmas-light"><img typeof="foaf:Image" class="image-style-editorial-small" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/Kaslo%20Christmas%20onl%20.jpg?itok=lqdewjhd" alt="" /></a></figure></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="dc:title"><h4 class="editorial-slideshow-title"><a href="/editorial/2018/11/351383/kaslo-christmas-light">Kaslo Christmas Light Up </a></h4></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The 30th Annual Kaslo Christmas Light Up Celebration takes place this year on Satu</p></div></div></div><div class="field field-name-node-link field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even"><a href="/editorial/2018/11/351383/kaslo-christmas-light" class="">Read more</a></div></div></div>  </div>

</div>

</div>
</div>
<div id="views_slideshow_cycle_div_editorial_slideshow-new_editorial_slider_1" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-2 views_slideshow_cycle_hidden views-row-even">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-1 views-row-even">
  <div  about="/editorial/2018/11/351381/les-weisbrich-retrospective" typeof="sioc:Item foaf:Document" role="article" class="ds-2col node node-article node-promoted article view-mode-editorial_slideshow clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/Les%20Weisbrich%20onl%20.jpg?itok=RytTOKoD"><a href="/editorial/2018/11/351381/les-weisbrich-retrospective"><img typeof="foaf:Image" class="image-style-editorial-small" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/Les%20Weisbrich%20onl%20.jpg?itok=RytTOKoD" alt="" /></a></figure></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="dc:title"><h4 class="editorial-slideshow-title"><a href="/editorial/2018/11/351381/les-weisbrich-retrospective">Les Weisbrich Retrospective </a></h4></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em><strong>Trailing Begonias by Les Weisbrich</strong></em></p></div></div></div><div class="field field-name-node-link field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even"><a href="/editorial/2018/11/351381/les-weisbrich-retrospective" class="">Read more</a></div></div></div>  </div>

</div>

</div>
</div>
<div id="views_slideshow_cycle_div_editorial_slideshow-new_editorial_slider_2" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-3 views_slideshow_cycle_hidden views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-2 views-row-odd">
  <div  about="/editorial/2018/11/351378/eisenhauers-return" typeof="sioc:Item foaf:Document" role="article" class="ds-2col node node-article node-promoted article view-mode-editorial_slideshow clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/The%20Eisenhauers%20onl%20.jpg?itok=W4qQyGSC"><a href="/editorial/2018/11/351378/eisenhauers-return"><img typeof="foaf:Image" class="image-style-editorial-small" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/The%20Eisenhauers%20onl%20.jpg?itok=W4qQyGSC" alt="" /></a></figure></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="dc:title"><h4 class="editorial-slideshow-title"><a href="/editorial/2018/11/351378/eisenhauers-return">The Eisenhauers return! </a></h4></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Langham Guest Artist Series presents the popular local folk/country who bring </p></div></div></div><div class="field field-name-node-link field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even"><a href="/editorial/2018/11/351378/eisenhauers-return" class="">Read more</a></div></div></div>  </div>

</div>

</div>
</div>
<div id="views_slideshow_cycle_div_editorial_slideshow-new_editorial_slider_3" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-4 views_slideshow_cycle_hidden views-row-even">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-3 views-row-even">
  <div  about="/editorial/2018/11/351377/surprising-origins-santa-claus" typeof="sioc:Item foaf:Document" role="article" class="ds-2col node node-article node-promoted article view-mode-editorial_slideshow clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/The%20surprising%20origins%20onl%20.jpg?itok=PbiCgQwR"><a href="/editorial/2018/11/351377/surprising-origins-santa-claus"><img typeof="foaf:Image" class="image-style-editorial-small" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/The%20surprising%20origins%20onl%20.jpg?itok=PbiCgQwR" alt="" /></a></figure></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="dc:title"><h4 class="editorial-slideshow-title"><a href="/editorial/2018/11/351377/surprising-origins-santa-claus">The surprising origins of Santa Claus</a></h4></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Join Selkirk College instructor Robert M.</p></div></div></div><div class="field field-name-node-link field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even"><a href="/editorial/2018/11/351377/surprising-origins-santa-claus" class="">Read more</a></div></div></div>  </div>

</div>

</div>
</div>
<div id="views_slideshow_cycle_div_editorial_slideshow-new_editorial_slider_4" class="views-slideshow-cycle-main-frame-row views_slideshow_cycle_slide views_slideshow_slide views-row-5 views_slideshow_cycle_hidden views-row-odd">
  <div class="views-slideshow-cycle-main-frame-row-item views-row views-row-4 views-row-odd views-row-last">
  <div  about="/editorial/2018/11/351376/exhibition-celebrates-intergenerational-dialogue" typeof="sioc:Item foaf:Document" role="article" class="ds-2col node node-article node-promoted article view-mode-editorial_slideshow clearfix">

  
  <div class="group-left">
    <div class="field field-name-field-image field-type-image field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><figure class="clearfix field-item even" rel="og:image rdfs:seeAlso" resource="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/Exhibition%20celebrates%20onl%20.jpg?itok=izzt6XQl"><a href="/editorial/2018/11/351376/exhibition-celebrates-intergenerational-dialogue"><img typeof="foaf:Image" class="image-style-editorial-small" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_small/public/field/image/Exhibition%20celebrates%20onl%20.jpg?itok=izzt6XQl" alt="" /></a></figure></div></div>  </div>

  <div class="group-right">
    <div class="field field-name-title field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="dc:title"><h4 class="editorial-slideshow-title"><a href="/editorial/2018/11/351376/exhibition-celebrates-intergenerational-dialogue">Exhibition celebrates intergenerational dialogue</a></h4></div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even" property="content:encoded"><p><em><strong>Photo credit: Blaise Enright</strong></em></p></div></div></div><div class="field field-name-node-link field-type-ds field-label-hidden view-mode-editorial_slideshow"><div class="field-items"><div class="field-item even"><a href="/editorial/2018/11/351376/exhibition-celebrates-intergenerational-dialogue" class="">Read more</a></div></div></div>  </div>

</div>

</div>
</div>
</div>
</div>
          <div class="views-slideshow-controls-bottom clearfix">
        <div id="views_slideshow_slide_counter_editorial_slideshow-new_editorial_slider" class="views-slideshow-slide-counter views_slideshow_slide_counter">
  <span class="num">1</span> of <span class="total">5</span>
</div>
      </div>
      </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div></div></div>
    </header>

    <!-- !Navigation -->
    <div id="menu-bar" class="nav clearfix"><div id="block-views-9c17df79c0da850227f751469aee0fa9" class="block block-views no-title menu-wrapper menu-bar-wrapper clearfix" >  
  
  <form action="/search" method="get" id="views-exposed-form-search-ads-simple-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine">
                  <label for="edit-combine">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-ads" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form>
  </div><nav id="block-menu-block-6" class="block block-menu-block no-title menu-wrapper menu-bar-wrapper clearfix"  role="navigation">  
  
  <div class="menu-block-wrapper menu-block-6 menu-name-menu-browse-classifieds parent-mlid-0 menu-level-1">
  <ul class="menu clearfix"><li class="first leaf menu-mlid-10554"><a href="/ad/submit" title="">Submit Ad</a></li><li class="last expanded menu-mlid-9772"><a href="/taxonomy/term/564" title="All Areas">All Areas</a><ul class="menu clearfix"><li class="first leaf has-children menu-mlid-8994"><a href="/section/services" title="Services">Services</a></li><li class="leaf has-children menu-mlid-8989"><a href="/section/real-estate" title="Real Estate">Real Estate</a></li><li class="leaf has-children menu-mlid-8981"><a href="/section/obituaries" title="Obituaries">Obituaries</a></li><li class="leaf has-children menu-mlid-8990"><a href="/section/rentals" title="Rentals">Rentals</a></li><li class="leaf has-children menu-mlid-9001"><a href="/section/vehicles" title="Vehicles">Vehicles</a></li><li class="leaf has-children menu-mlid-8955"><a href="/section/education-workshops" title="Education &amp; Workshops">Education &amp; Workshops</a></li><li class="leaf menu-mlid-8995"><a href="/section/contractors-and-tradespeople" title="Contractors and Tradespeople">Contractors and Tradespeople</a></li><li class="leaf has-children menu-mlid-8954"><a href="/section/bulletin-board" title="Bulletin Board">Bulletin Board</a></li><li class="leaf has-children menu-mlid-8958"><a href="/section/employment-business" title="Employment &amp; Business">Employment &amp; Business</a></li><li class="leaf has-children menu-mlid-8945"><a href="/section/announcements" title="Announcements">Announcements</a></li><li class="leaf has-children menu-mlid-8942"><a href="/section/animals-livestock" title="Animals &amp; Livestock">Animals &amp; Livestock</a></li><li class="leaf has-children menu-mlid-8968"><a href="/section/merchandise" title="Merchandise">Merchandise</a></li><li class="leaf menu-mlid-8997"><a href="/section/health-and-personal-care" title="Health and Personal Care">Health and Personal Care</a></li><li class="leaf has-children menu-mlid-8963"><a href="/section/events-markets" title="Events &amp; Markets">Events &amp; Markets</a></li><li class="leaf menu-mlid-8996"><a href="/section/gardening-and-landscaping" title="Gardening and Landscaping">Gardening and Landscaping</a></li><li class="last leaf menu-mlid-9016"><a href="/section/free" title="Free">Free</a></li></ul></li></ul></div>

  </nav></div>        
    <!-- !Breadcrumbs -->
    
    <!-- !Messages and Help -->
        
    <!-- !Secondary Content Region -->
    
    <div id="columns" class="columns clearfix">
      <main id="content-column" class="content-column" role="main">
        <div class="content-inner">

          <!-- !Highlighted region -->
          
          <section id="main-content">

            
            <!-- !Main Content Header -->
                          <header id="main-content-header" class="clearfix">

                                  <h1 id="page-title">
                    Classified Ads                  </h1>
                
                
              </header>
            
            <!-- !Main Content -->
                          <div id="content" class="region">
                <div id="block-system-main" class="block block-system no-title" >  
  
  <div  about="/ad/events/2018-11-29/classified-ads" typeof="sioc:Item foaf:Document" role="article" class="ds-2col-stacked node node-classified article view-mode-full clearfix">

  
  <div class="group-header">
      </div>

  <div class="group-left">
    <fieldset class="classified-detail-box group-details field-group-fieldset form-wrapper"><div class="fieldset-wrapper"><section class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix view-mode-full"><h2 class="field-label">Return to:&nbsp;</h2><ul class="field-items"><li class="field-item even"><a href="/section/events" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Events</a></li></ul></section><section class="field field-name-post-date field-type-ds field-label-inline clearfix view-mode-full"><h2 class="field-label">Post date:&nbsp;</h2><div class="field-items"><div class="field-item even">November 29, 2018 - 9:37am</div></div></section></div></fieldset>
  </div>

  <div class="group-right">
    <div class="field field-name-field-ad-copy field-type-text-long field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even"><p>INDOOR PRE-MOVING SALE: Housewares and unique Christmas items, Saturday, Dec. 1, 9am-1pm, 90 Kootenay Ave South, Fruitvale.</p>
</div></div></div>  </div>

  <div class="group-footer">
    <div class="field field-name-field-ad-type field-type-list-boolean field-label-hidden view-mode-full"><div class="field-items"><div class="field-item even">Liveload</div></div></div>  </div>

</div>


  </div>              </div>
            
            <!-- !Feed Icons -->
            
            
          </section><!-- /end #main-content -->

          <!-- !Content Aside Region-->
          
        </div><!-- /end .content-inner -->
      </main><!-- /end #content-column -->

      <!-- !Sidebar Regions -->
      <div class="region region-sidebar-first sidebar"><div class="region-inner clearfix"><div id="block-views-exp-search-ads-search-page" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><form action="/search" method="get" id="views-exposed-form-search-ads-search-page" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
          <div id="edit-combine-wrapper" class="views-exposed-widget views-widget-filter-combine">
                  <label for="edit-combine">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-combine">
 <input type="text" id="edit-combine" name="combine" value="" size="30" maxlength="128" class="form-text" />
</div>
        </div>
              </div>
                    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-search-ads" name="" value="Search" class="form-submit" />    </div>
      </div>
</div>
</div></form></div>
  </div></div><section id="block-ad-payment-ad-payment-create-ad" class="block block-ad-payment" ><div class="block-inner clearfix">  
      <h2 class="block-title">Submit</h2>
  
  <div class="block-content content"><div id="ad-submission-link-wrapper"><a href="https://www.pennywiseads.com/ad-submission" class="ad-submission-link">Submit Ad</a></div></div>
  </div></section><section id="block-views-27d2d6d0e3ed6c5fa504fe7a9076159a" class="block block-views" ><div class="block-inner clearfix">  
      <h2 class="block-title">Classified Sections</h2>
  
  <div class="block-content content"><div class="view view-taxonomy-listing view-id-taxonomy_listing view-display-id-header_list_nav_block view-dom-id-fe43c461d350e106d422f8eaf181680a">
        
  
  
      <div class="view-content">
      <div class="pw-classified-nav-wrapper">    <ul class="pw-classified-nav-list">          <li class="views-row views-row-1 views-row-odd views-row-first pw-classified-nav-row">  
          <a href="/section/animals-livestock">Animals &amp; Livestock</a>  </li>
          <li class="views-row views-row-2 views-row-even pw-classified-nav-row">  
          <a href="/section/announcements">Announcements</a>  </li>
          <li class="views-row views-row-3 views-row-odd pw-classified-nav-row">  
          <a href="/section/bulletin-board">Bulletin Board</a>  </li>
          <li class="views-row views-row-4 views-row-even pw-classified-nav-row">  
          <a href="/section/contractors-and-tradespeople">Contractors and Tradespeople</a>  </li>
          <li class="views-row views-row-5 views-row-odd pw-classified-nav-row">  
          <a href="/section/education-workshops">Education &amp; Workshops</a>  </li>
          <li class="views-row views-row-6 views-row-even pw-classified-nav-row">  
          <a href="/section/employment-business">Employment &amp; Business</a>  </li>
          <li class="views-row views-row-7 views-row-odd pw-classified-nav-row">  
          <a href="/section/events-markets">Events &amp; Markets</a>  </li>
          <li class="views-row views-row-8 views-row-even pw-classified-nav-row">  
          <a href="/section/free">Free</a>  </li>
          <li class="views-row views-row-9 views-row-odd pw-classified-nav-row">  
          <a href="/section/gardening-and-landscaping">Gardening and Landscaping</a>  </li>
          <li class="views-row views-row-10 views-row-even pw-classified-nav-row">  
          <a href="/section/health-and-personal-care">Health and Personal Care</a>  </li>
          <li class="views-row views-row-11 views-row-odd pw-classified-nav-row">  
          <a href="/section/merchandise">Merchandise</a>  </li>
          <li class="views-row views-row-12 views-row-even pw-classified-nav-row">  
          <a href="/section/obituaries">Obituaries</a>  </li>
          <li class="views-row views-row-13 views-row-odd pw-classified-nav-row">  
          <a href="/section/real-estate">Real Estate</a>  </li>
          <li class="views-row views-row-14 views-row-even pw-classified-nav-row">  
          <a href="/section/rentals">Rentals</a>  </li>
          <li class="views-row views-row-15 views-row-odd pw-classified-nav-row">  
          <a href="/section/services">Services</a>  </li>
          <li class="views-row views-row-16 views-row-even views-row-last pw-classified-nav-row">  
          <a href="/section/vehicles">Vehicles</a>  </li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></div>
  </div></section><div id="block-pennywise-submit-editorial" class="block block-pennywise no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="/submit-editorial" id="editorial-submit-link">Submit Editorial</a><a href="/editorial/submission-guidelines" id="editorial-guidelines">Submission Guidelines</a></div>
  </div></div><div id="block-pennywise-pw-tmtv" class="block block-pennywise no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="http://bctvkootenays.com" rel="TMTV" id="TMTV-Link" title="TMTV Newsroom"><img width="140px" height="177px" src="https://www.pennywiseads.com/sites/all/modules/custom/pennywise/images/tmtv_2.png" alt="TMTV News" /></a></div>
  </div></div><div id="block-pennywise-pw-otrp" class="block block-pennywise no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><a href="http://ontheroadmanagement.com" rel="OTRP" id="OTRP-Link" title="On The Road Productions"><img width="164px" height="175px" src="https://www.pennywiseads.com/sites/all/modules/custom/pennywise/images/otrp.gif" alt="On The Road Productions" /></a></div>
  </div></div><nav id="block-menu-menu-pennywise-digital-edition" class="block block-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Browse Pennywise</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf"><a href="/edition/castlegar-slocan">Castlegar &amp; Slocan Valley</a></li><li class="leaf"><a href="/edition/kootenay-lake">Kootenay Lake</a></li><li class="leaf"><a href="/edition/nelson-salmo">Nelson &amp; Salmo</a></li><li class="leaf"><a href="/edition/trail-area">Trail, Beaver Valley &amp; Rossland</a></li><li class="last collapsed"><a href="/edition">Browse Past Editions</a></li></ul></div>
  </div></nav><nav id="block-menu-menu-special-features" class="block block-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Special Features</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf"><a href="/editorials">Editorial</a></li><li class="last leaf"><a href="/edition/hometown">Hometown</a></li></ul></div>
  </div></nav></div></div>      <div class="region region-sidebar-second sidebar"><div class="region-inner clearfix"><div id="block-views-display-ad-blocks-target-block" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-display-ad-blocks view-id-display_ad_blocks view-display-id-target_block view-dom-id-b83daa77a7d78762c7819da453c1bfe8">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first contextual-links-region">
      
          <a href="https://issuu.com/pennywise4/docs/christmas_song_book_2018"><img typeof="foaf:Image" class="image-style-none" src="https://www.pennywiseads.com/sites/default/files/images/display/carolling%20target%202018.jpg" width="150" height="150" alt="" /></a>    
              </div>
  <div class="views-row views-row-2 views-row-even views-row-last contextual-links-region">
      
          <a href="https://issuu.com/pennywise4/docs/wk_christmas_craft_fairs_2018"><img typeof="foaf:Image" class="image-style-none" src="https://www.pennywiseads.com/sites/default/files/images/display/Christmas%20Craft%20Fairs%20201.jpg" width="800" height="800" alt="" /></a>    
              </div>
    </div>
  
  
  
  
  
  
</div></div>
  </div></div><div id="block-views-2853d7b606ddfd342ac680b5959785a1" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-display-ad-blocks view-id-display_ad_blocks view-display-id-poster_sort_view view-dom-id-d2a4cb307f9e44e70106a64aeea44752">
        
  
  
      <div class="view-content">
      <div class="views-form"><form action="/" method="post" id="views-form-display-ad-blocks-poster-sort-view" accept-charset="UTF-8"><div><input type="hidden" name="form_build_id" value="form-jkZKDoqWzpJryDxdFgZKqGg-K5xjphPn_wukkmX8cfI" />
<input type="hidden" name="form_id" value="views_form_display_ad_blocks_poster_sort_view" />
<table class="views-table cols-0" >
       <tbody>
          <tr class="contextual-links-region">
                  <td class="views-field views-field-field-display-ad" >
            <a href="http://www.theblindman.ca"><img typeof="foaf:Image" class="image-style-none" src="https://www.pennywiseads.com/sites/default/files/images/display/Blind%20Man%20150%20.jpg" width="150" height="399" alt="" /></a>          </td>
                  <td class="views-field views-field-contextual-links" >
                      </td>
              </tr>
      </tbody>
</table>
<div class="form-actions form-wrapper" id="edit-actions"></div></div></form></div>    </div>
  
  
  
  
      <div class="view-footer">
       <p><a href="http://pennywiseads.com/sales/people" class="poster-block-advertising-link">See your ad here<br />Advertise with Pennywise!</a></p>
     </div>
  
  
</div></div>
  </div></div></div></div>
    </div><!-- /end #columns -->

    <!-- !Tertiary Content Region -->
    
    <!-- !Footer -->
          <footer id="footer" class="clearfix" role="contentinfo">
        <div class="region region-footer"><div class="region-inner clearfix"><section id="block-jump-menu-jump-menu-m-menu-browse-classifi" class="block block-jump-menu" ><div class="block-inner clearfix">  
      <h2 class="block-title">Classifieds</h2>
  
  <div class="block-content content"><form action="/ad/events/2018-11-29/classified-ads" method="post" id="ctools-jump-menu" accept-charset="UTF-8"><div><div class="container-inline"><div class="form-item form-type-select form-item-jump">
 <select class="ctools-jump-menu-select ctools-jump-menu-change form-select" id="edit-jump" name="jump"><option value="" selected="selected">Classifieds</option><option value="/ad/submit" class="d-1">Submit Ad</option><option value="/taxonomy/term/564" class="d-1">All Areas</option><option value="/section/services" class="d-2"> - Services</option><option value="/section/service" class="d-3"> -- Service</option><option value="/section/recycling" class="d-3"> -- Recycling</option><option value="/section/real-estate" class="d-2"> - Real Estate</option><option value="/section/land" class="d-3"> -- Land</option><option value="/section/obituaries" class="d-2"> - Obituaries</option><option value="/section/obituaries-and-memoriam" class="d-3"> -- Obituaries and In Memoriam</option><option value="/section/rentals" class="d-2"> - Rentals</option><option value="/section/shared-accommodation" class="d-3"> -- Shared Accommodation</option><option value="/section/housesitting" class="d-3"> -- Housesitting</option><option value="/section/vehicles" class="d-2"> - Vehicles</option><option value="/section/boats-and-watercraft" class="d-3"> -- Boats and Watercraft</option><option value="/section/vans" class="d-3"> -- Vans</option><option value="/section/trucks" class="d-3"> -- Trucks</option><option value="/section/suvs" class="d-3"> -- SUVs</option><option value="/section/cars" class="d-3"> -- Cars</option><option value="/section/automotive" class="d-3"> -- Automotive</option><option value="/section/heavy-and-farm-equipment" class="d-3"> -- Heavy and Farm Equipment</option><option value="/section/rvs-and-campers" class="d-3"> -- RVs and Campers</option><option value="/section/parts-accessories-and-services" class="d-3"> -- Parts, Accessories and Services</option><option value="/section/education-workshops" class="d-2"> - Education &amp; Workshops</option><option value="/section/education-classes" class="d-3"> -- Education &amp; Classes</option><option value="/section/lessons-workshops" class="d-3"> -- Lessons &amp; Workshops</option><option value="/section/contractors-and-tradespeople" class="d-2"> - Contractors and Tradespeople</option><option value="/section/bulletin-board" class="d-2"> - Bulletin Board</option><option value="/section/employment-business" class="d-2"> - Employment &amp; Business</option><option value="/section/employment-opportunities" class="d-3"> -- Employment Opportunities</option><option value="/section/business-opportunities" class="d-3"> -- Business Opportunities</option><option value="/section/help-wanted" class="d-3"> -- Help Wanted</option><option value="/section/announcements" class="d-2"> - Announcements</option><option value="/section/personals" class="d-3"> -- Personals</option><option value="/section/notices" class="d-3"> -- Notices</option><option value="/section/lost-found" class="d-3"> -- Lost &amp; Found</option><option value="/section/animals-livestock" class="d-2"> - Animals &amp; Livestock</option><option value="/section/animals-animal-care" class="d-3"> -- Animals &amp; Animal Care</option><option value="/section/livestock" class="d-3"> -- Livestock</option><option value="/section/merchandise" class="d-2"> - Merchandise</option><option value="/section/sporting-goods" class="d-3"> -- Sporting Goods</option><option value="/section/tools" class="d-3"> -- Tools</option><option value="/section/music-equipment" class="d-3"> -- Music Equipment</option><option value="/section/merchandise-sale" class="d-3"> -- Merchandise For Sale</option><option value="/section/arts-crafts" class="d-3"> -- Arts &amp; Crafts</option><option value="/section/antiques" class="d-3"> -- Antiques</option><option value="/section/building-supplies" class="d-3"> -- Building Supplies</option><option value="/section/computers-sales-service" class="d-3"> -- Computers Sales &amp; Service</option><option value="/section/furniture-appliances" class="d-3"> -- Furniture &amp; Appliances</option><option value="/section/firewood" class="d-3"> -- Firewood</option><option value="/section/merchandise-wanted" class="d-3"> -- Merchandise Wanted</option><option value="/section/health-and-personal-care" class="d-2"> - Health and Personal Care</option><option value="/section/events-markets" class="d-2"> - Events &amp; Markets</option><option value="/section/events" class="d-3"> -- Events</option><option value="/section/craft-fairs" class="d-3"> -- Craft Fairs</option><option value="/section/farmers-market" class="d-3"> -- Farmers Market</option><option value="/section/gardening-and-landscaping" class="d-2"> - Gardening and Landscaping</option><option value="/section/free" class="d-2"> - Free</option></select>
</div>
<input class="ctools-jump-menu-button ctools-jump-menu-hide form-submit" type="submit" id="edit-go" name="op" value="Go" /></div><input type="hidden" name="form_build_id" value="form-abFu-j7bxufsainpjK1ns9Afw3t9bjFfX95mPnXL4Zw" />
<input type="hidden" name="form_id" value="ctools_jump_menu" />
</div></form></div>
  </div></section><section id="block-pennywise-pw-edition" class="block block-pennywise" ><div class="block-inner clearfix">  
      <h2 class="block-title"><a href="/edition">Browse Online</a></h2>
  
  <div class="block-content content"><div class="item-list item-list-o"><ul class="online-edition" id="pw-edition"><li id="t-edtion"><a href="/edition/trail-beaver-valley-rossland">Trail &amp; Rossland</a></li><li id="n-edtion"><a href="/edition/nelson-salmo">Nelson &amp; Salmo</a></li><li id="c-edtion"><a href="/edition/castlegar-slocan-valley">Castlegar &amp; Slocan Valley</a></li><li id="k-edtion"><a href="/edition/kootenay-lake">Kootenay Lake</a></li></ul></div></div>
  </div></section><div id="block-views-editorial-slideshow-block-1" class="block block-views no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"><div class="view view-editorial-slideshow view-id-editorial_slideshow view-display-id-block_1 editorial-slideshow-header-slidey-widey-block view-dom-id-a39e3f47305c707e3157612da85db021">
            <div class="view-header">
      <a href='https://www.pennywiseads.com/editorials' class=' editorial-slideshow-link editorial-slideshow-header-link'>Community Editorials</a>    </div>
  
  
  
      <div class="view-content">
      <div class="editorial-spotlight">    <ul class="editorial-spotlight-block">          <li class="views-row views-row-1 views-row-odd views-row-first editorial-spotlight-article">  
          <div class="views-spotlight-editorial-image"><a href="https://www.pennywiseads.com/editorial/2018/11/351383/kaslo-christmas-light"><img typeof="foaf:Image" class="image-style-editorial-tiny" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_tiny/public/field/image/Kaslo%20Christmas%20onl%20.jpg?itok=OF88gJQF" alt="" /></a></div>    
          <div class=" views-spotlight-editorial-title"><a href="https://www.pennywiseads.com/editorial/2018/11/351383/kaslo-christmas-light">Kaslo Christmas Light Up </a></div>  </li>
          <li class="views-row views-row-2 views-row-even editorial-spotlight-article">  
          <div class="views-spotlight-editorial-image"><a href="https://www.pennywiseads.com/editorial/2018/11/351381/les-weisbrich-retrospective"><img typeof="foaf:Image" class="image-style-editorial-tiny" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_tiny/public/field/image/Les%20Weisbrich%20onl%20.jpg?itok=wJSaxVib" alt="" /></a></div>    
          <div class=" views-spotlight-editorial-title"><a href="https://www.pennywiseads.com/editorial/2018/11/351381/les-weisbrich-retrospective">Les Weisbrich Retrospective </a></div>  </li>
          <li class="views-row views-row-3 views-row-odd views-row-last editorial-spotlight-article">  
          <div class="views-spotlight-editorial-image"><a href="https://www.pennywiseads.com/editorial/2018/11/351378/eisenhauers-return"><img typeof="foaf:Image" class="image-style-editorial-tiny" src="https://www.pennywiseads.com/sites/default/files/styles/editorial_tiny/public/field/image/The%20Eisenhauers%20onl%20.jpg?itok=kwEqPnO3" alt="" /></a></div>    
          <div class=" views-spotlight-editorial-title"><a href="https://www.pennywiseads.com/editorial/2018/11/351378/eisenhauers-return">The Eisenhauers return! </a></div>  </li>
      </ul></div>    </div>
  
      <div class="item-list item-list-pager"><ul class="pager"><li class="pager-previous">&nbsp;</li><li class="pager-current">1 of 23</li><li class="pager-next"><a href="/ad/employment-opportunities/2018-05-08/lil-ts-cafe-looking-part-time-cook-experienc?page=1">More ›</a></li></ul></div>  
  
  
      <div class="view-footer">
      <a href='https://www.pennywiseads.com/editorials' class=' editorial-slideshow-link editorial-slideshow-footer-link'> View All Editorials</a>    </div>
  
  
</div></div>
  </div></div><section id="block-pennywise-pw-contact--2" class="block block-pennywise" ><div class="block-inner clearfix">  
      <h2 class="block-title"><none></h2>
  
  <div class="block-content content"><div id='pw-masthead'>
  <div class='pw-masthead-block pw-masthead-block-contact'>
    <span class='pw-masthead-wrapper pw-masthead-toll_free-wrapper row-odd'><dt class='pw-masthead-label pw-masthead-toll_free-label'>Toll Free</dt><dd class='pw-masthead-value pw-masthead-toll_free-value'>1-800-663-4619</dd></span>    <span class='pw-masthead-wrapper pw-masthead-local-wrapper row-even'><dt class='pw-masthead-label pw-masthead-local-label'>Local</dt><dd class='pw-masthead-value pw-masthead-local-value'>250-353-2602</dd></span>        <span class='pw-masthead-wrapper pw-masthead-email-wrapper row-even'><dt class='pw-masthead-label pw-masthead-email-label'>Email</dt><dd class='pw-masthead-value pw-masthead-email-value'><a href="mailto:info@pennywiseads.com">info@pennywiseads.com</a></dd></span>  </div>
  <div class='pw-masthead-block pw-masthead-block-social'>
    <span class='pw-masthead-wrapper pw-masthead-contest-wrapper row-odd'><dt class='pw-masthead-label pw-masthead-contest-label'>Contest</dt><dd class='pw-masthead-value pw-masthead-contest-value'><a href="https://www.pennywiseads.com/contests">Enter PW Contests Click Here.</a></dd></span>    <span class='pw-masthead-wrapper pw-masthead-facebook-wrapper row-even'><dt class='pw-masthead-label pw-masthead-facebook-label'>Facebook</dt><dd class='pw-masthead-value pw-masthead-facebook-value'><a href="https://www.facebook.com/PennywiseWorks" rel="Facebook" id="pw-masthead-facebook" class="social-link facebook-link" title="Like us on Facebook"><img width="40px" height="40px" src="https://www.pennywiseads.com/sites/all/modules/custom/pennywise/images/facebook.png" alt="Facebook" /></a></dd></span>    <span class='pw-masthead-wrapper pw-masthead-twitter-wrapper row-odd'><dt class='pw-masthead-label pw-masthead-twitter-label'>Twitter</dt><dd class='pw-masthead-value pw-masthead-twitter-value'><a href="https://twitter.com/PennywiseAds" rel="Twitter" id="pw-masthead-twitter" class="social-link twitter-link" title="Follow us on Twitter"><img width="40px" height="40px" src="https://www.pennywiseads.com/sites/all/modules/custom/pennywise/images/twitter.png" alt="Twitter" /></a></dd></span>  </div>
  <div class='pw-masthead-block pw-masthead-block-address'>
    <span class='pw-masthead-wrapper pw-masthead-address-wrapper row-even'><dt class='pw-masthead-label pw-masthead-address-label'>Address</dt><dd class='pw-masthead-value pw-masthead-address-value'>Mailing address Box 430 Kaslo BC V0G 1M0</dd></span>  </div>


</div></div>
  </div></section><nav id="block-menu-menu-advertising-links" class="block block-menu"  role="navigation"><div class="block-inner clearfix">  
      <h2 class="block-title">Advertising Information</h2>
  
  <div class="block-content content"><ul class="menu clearfix"><li class="first leaf"><a href="/advertising-rates-info-stats" title="">Advertising Rates</a></li><li class="leaf"><a href="/circulation" title="">Circulation</a></li><li class="leaf"><a href="/distribution-map" title="">Distribution Map</a></li><li class="leaf"><a href="/sales/people">Sales People</a></li><li class="last leaf"><a href="/attachments/audit-2017" title="">Audit</a></li></ul></div>
  </div></nav><div id="block-block-2" class="block block-block no-title" ><div class="block-inner clearfix">  
  
  <div class="block-content content"> <div class="social"> </div>

<h3>1-800-663-4619<br /> 400 A Ave, Kaslo BC V0G 1M0</h3>

<p><a class="backtotop" href="#logo">Jump Back to Search</a></p>
 </div>
  </div></div></div></div>              </footer>
    
  </div>
</div>
  </body>
</html>
